File Share Access Problem - FW 16.1

Post any question, feedback you have regarding the Lacie Network Space vs 1 in this forum

File Share Access Problem - FW 16.1

Postby BJReplay » Tue Oct 06, 2015 9:20 pm

I've just upgraded a NS version 1 from 5.1 to 16.1. All was good on each step up to 10.1, but after 16.1, I can't access the shares via \\NASNAME\SHARENAME (e.g. \\MELNAS01\openshare), but I can access the shares via the IP \\10.29.128.10\openshare).

I can browse to \\MELNA01 and I can see the four shares (openshare, public, myshare and fvdw), but if I browse to the individual share, I get the following message:

[Window Title]
Open Folder

[Content]
\\MELNAS01\public refers to a location that is unavailable. It could be on a hard drive on this computer, or on a network. Check to make sure that the disk is properly inserted, or that you are connected to the Internet or your network, and then try again. If it still cannot be located, the information might have been moved to a different location.

[OK]

I've rebooted, and I've also tried setting the share to private and back to public.

Any suggestions?
BJReplay
 
Posts: 3
Joined: Sat Aug 11, 2012 7:00 am

Re: File Share Access Problem - FW 16.1

Postby Jocko » Tue Oct 06, 2015 9:37 pm

Hi BJReplay

firmware 10.1 is an old version and I don't remember if you can directly upgrade to version 16.1 without issue :thinking
But at least, in a version ??? we force upper-case on the workgroup and also make some changes on the samba conf.

Try to set again the workgroup (lan setup menu)

Maybe you need to restart your laptop to clear the dns cache
User avatar
Jocko
Site Admin - expert
 
Posts: 7170
Joined: Tue Apr 12, 2011 4:48 pm
Location: Orleans, France

Re: File Share Access Problem - FW 16.1

Postby fvdw » Tue Oct 06, 2015 9:41 pm

this is mentioned in our download forum for upgrade 16.1

- On Lacie devices It is necessary to do the upgrade using version 10-1 or higher.
You can not install upgrade to 15-x or higher on a lacie device running an earlier version then fvdw-sl-10-1 as those are not able to install the new kernel. Trying to do will cause malfunction of the firmware ! On those devices first install fvdw-sl-10-1 !
User avatar
fvdw
Site Admin - expert
 
Posts: 8472
Joined: Tue Apr 12, 2011 2:30 pm
Location: Netherlands

Re: File Share Access Problem - FW 16.1

Postby BJReplay » Tue Oct 06, 2015 10:40 pm

Hi All, thanks for your replies.

Yes, I upgraded to 10.1 first - and everything was working, then upgraded to 16.1 (as per the note in the download forum for 16.1) - I followed the steps in a previous post where a user had asked about upgrading from 5.1.

I've changed the workgroup from our NetBIOS domain (e.g. OURCOMP) to our internal DNS (e.g. ourcomp.local - UPPERCASE, of course) and that seems to have fixed it. Also rebooted my PC for good luck.

Solved.

Thanks both for your continued work - I'm really impressed I've been able to get an old NAS up and running again.
BJReplay
 
Posts: 3
Joined: Sat Aug 11, 2012 7:00 am


Return to Lacie Network Space vs1

Who is online

Users browsing this forum: No registered users and 1 guest