First time install nwsp vs1 extra info

Post any question, feedback you have regarding the Lacie Network Space vs 1 in this forum

First time install nwsp vs1 extra info

Postby rflipsen » Tue Dec 23, 2014 4:57 pm

Hi all,

I flashed my nwsp vs1 and it's working great with this custom firmware. For noobs... :geek: i've got some additional info for the manual that was written bij fvdw.

But first the forum links for downloading the stuff you need.

1: First time install pack
viewtopic.php?f=7&t=1750&p=13448#p13448

2: latest firmware update
viewtopic.php?f=7&t=1867
(don't forget to read the red text)

And then...
Once you've unzipped the first install pack, you'll find the manual " howto" in the folder. READ IT!

In the beginning i had some trouble with making the right partitions, so here are my findings. (i use Linux Mint 16)

In step: (i). create the new partition table and store on the disk
- you need to change the display/entry units because sectors are shown instead of cylinders.
Code: Select all
fdisk /dev/sdb

then press u
Output:Command (m for help): u
Changing display/entry units to cylinders (DEPRECATED!)


- you may also need to change the partition table flag to DOS. Why? don't ask :-D but it has something to do with formating the partitions later.
(use fdisk only if you are not in the fdisk menu)
Code: Select all
fdisk /dev/sdb

then press c
Command (m for help): c
DOS Compatibility flag is set (DEPRECATED!)


That should do the trick. You can follow the rest of the manual as is.
Last edited by rflipsen on Mon Dec 29, 2014 5:57 pm, edited 1 time in total.
rflipsen
 
Posts: 1
Joined: Tue Dec 16, 2014 9:32 pm

Re: First time install nwsp vs1 extra info

Postby fvdw » Fri Dec 26, 2014 10:15 pm

Thanks for this addition I will copy it tot the nwsp1 instruction :thumbup
User avatar
fvdw
Site Admin - expert
 
Posts: 8472
Joined: Tue Apr 12, 2011 2:30 pm
Location: Netherlands

Re: First time install nwsp vs1 extra info

Postby lionel116 » Sun Mar 08, 2015 7:33 pm

Hello,

Just went through the whole process and everything seems to be ok.

My only problem at this time is that the default login/password is not recognized as valid (admin/admin).

Any idea what is wrong ? Does it had been changed since the manual had been written ?

Thank you for you help.

Lionel
lionel116
 
Posts: 2
Joined: Mon Aug 29, 2011 9:51 am

Re: First time install nwsp vs1 extra info

Postby fvdw » Sun Mar 08, 2015 7:44 pm

the username to be used is "admin-nas" (without the quotes)
User avatar
fvdw
Site Admin - expert
 
Posts: 8472
Joined: Tue Apr 12, 2011 2:30 pm
Location: Netherlands


Return to Lacie Network Space vs1

Who is online

Users browsing this forum: No registered users and 1 guest