Firmware for nsp v1

Post any question, feedback you have regarding the Lacie Network Space vs 1 in this forum

Firmware for nsp v1

Postby praful » Tue Jul 22, 2014 7:37 pm

Hi

Sorry for this question. I can see firmware for "fvdw-sl 10-1 release for network space vs 2" but can't see anything for v1.

I'd like to install the firmware on a new disk because the existing one in the Network Space v1 is not working.

For the Network Space v1, please can someone:

1. Provide a link to what I need to install. Some messages on these forums say I need to start with 10.1 then upgrade.
2. Provide a link to instructions for the installation (if not in installation file).
3. Let me know if there a size limit to the disk I use. Does it have to be 500GB/1TB (the references I've seen) or can it be, say, 4TB?
4. What is the latest firmware (assuming I have to start with 10.1) I can upgrade to?

Thanks

Praful
praful
 
Posts: 6
Joined: Tue Jul 22, 2014 1:12 pm

Re: Firmware for nsp v1

Postby Jocko » Tue Jul 22, 2014 9:22 pm

Hi praful,

As written in the post http://www.plugout.net/viewtopic.php?f= ... 950#p14950, you will find the first install package here for a nwsp1:
viewtopic.php?f=7&t=1750&p=13448#p13448.

So no need to install version 10.1 but only install manually version 15.1 and upgrade with the last version :15.3.

The howtodo is not fully updated. You must use as login "admin-nas" instead of "admin" to connect to the web interface.

Note : with a nwsp1, you can use a disk size up to 2TB only.
User avatar
Jocko
Site Admin - expert
 
Posts: 7170
Joined: Tue Apr 12, 2011 4:48 pm
Location: Orleans, France

Re: Firmware for nsp v1

Postby praful » Wed Jul 23, 2014 11:38 am

Thanks very much Jocko!
praful
 
Posts: 6
Joined: Tue Jul 22, 2014 1:12 pm

Re: Firmware for nsp v1

Postby praful » Wed Jul 23, 2014 9:16 pm

Hello

I followed the installation instructions and everything went as documented. However, after I plugged in the NAS to the network, I can't see it.

The blue light is flashing, the router light for the port the NAS is plugged into is on. There seems to be a network connection.

What IP address should the NAS have? Previously, I had a DHCP reservation but this was not picked up. So, I removed it.

I'm assuming that browsing to http://ip-of-NAS will get me to the web interface.

Please help!

Thanks

Praful
praful
 
Posts: 6
Joined: Tue Jul 22, 2014 1:12 pm

Re: Firmware for nsp v1

Postby praful » Wed Jul 23, 2014 10:11 pm

Hello

Update: I noticed the drive didn't seem to be powering up fully. I changed the power adapter for the nwsp1 and it started working.

Thank you for providing this. It's excellent.

Observations:

1. For step (i) you may need to to use

fdisk -c=dos -u=cylinders /dev/sdb

If you don't you may have the wrong units: sectors instead of cylinders. This happened on my distro (Lubuntu).

2. I installed the firmware on a Lubuntu virtual machine running in Windows 7 under VMware Player 5. You can download the VM from the vmware site. This is an alternative to booting from a Linux distro.

Thanks again - my nwsp1 is alive again after a disk failure.

Praful
praful
 
Posts: 6
Joined: Tue Jul 22, 2014 1:12 pm

Re: Firmware for nsp v1

Postby Jocko » Thu Jul 24, 2014 7:35 am

Hi praful,

Thank you for the feedback.

About fdisk command, some additional flags may be added according to the used distribution
User avatar
Jocko
Site Admin - expert
 
Posts: 7170
Joined: Tue Apr 12, 2011 4:48 pm
Location: Orleans, France


Return to Lacie Network Space vs1

Who is online

Users browsing this forum: No registered users and 1 guest